Intermittent Issue With License Verification

Incident Report for Private AI

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 16:11 UTC

Investigating

We are currently investigating this issue.
Posted Mar 14, 2025 - 14:40 UTC
This incident affected: api.private-ai.com.